Facebook : Une mise à niveau de Flash Player serait nécessaire ?

Facebook_Bug D’aprés Facebook, ma version de flash player n’était pas à jour, pourtant je disposais bien de la toute dernière version sur mon système. Curieusement je pouvais afficher du contenu flash provenant par exemple d’applications, mais je ne pouvais pas lire les vidéos postées sur facebook. j’obtenais ce message :

Une mise à niveau de Flash Player est nécessaire « Vous devez télécharger et installer la dernière version d’Adobe Flash Player pour afficher ce contenu. »

 

Contrairement à ce que veut bien nous faire croire facebook avec leur message d’erreur il n’y à pas besoin de faire de mise à jour. Pour résoudre ce problème voici comment j’ai procédé :

je suis allé dans le dossier :

c:windowssystem32macromedflash

Puis j’ai cliqué sur :

npswf3_flashutil.exe

Il suffit ensuite de lancer la mise à jour (même si rien ne va se mettre à jour) et voila ! Normalement aprés ça on peut lire les vidéos qui sont sur facebook sans soucis.

 

2 réponses

Les commentaires sont fermés.